Monday, 13 August 2018

Konfigurasi Routing OSPF Pada Cisco

Hello World; Malam Fans, Please Say Hello Haters ;*
Cielah, baru pulang Gawe nih, baru sampe rumah , tangan ama jari gatel Kalo belum posting artikel buat kalian awkkawk.
Ditutorial kali ini Nue bakal Share Apa itu Routing OSPF dan Tutorial Konfigurasi Routing OSPF Pada Cisco .
 

Intro: OSPF merupakan kepanjangan dari Open Short Path First, yakni salah satu protokol routing yang digunakan untuk melakukan routing dinamik. OSPF banyak digunakan pada jaringan berskala besar. Salah satu kelebihannya adalah, ospf mampu mengetahui gambaran topologi yang digunakan pada jaringan.
Pada postingan kali ini kita akan membahas tentang konfigurasi routing ospf pada cisco. Perlu diketahui bahwa ospf dibedakan menjadi 2 berdasarkan area nya, yakni single area (hanya menggunakan area backbone) dan multiarea (menggunakan area backbone dan area lain). Di sini kita akan membahas ospf single area.


Sebelumnya jika masih belum tau tentang Macam macam Protokol yang ada pada Routing silahkan mampir di artikel Macam-Macam Routing Protokol dan perbandingan Jalur Routing

Sedikit pembahasan mengenai konfigurasi routing ospf, karena ospf termasuk dalam dynamic routing, maka untuk konfigurasi routing minimal terdiri dari dua langkah yakni mengaktifkan routing ospf pada router kemudian mengadvertise network yang terhubung secara langsung ke router.
Perintah untuk mengaktifkan routing ospf : 
router ospf [proccess_ID]
Untuk proccess ID setiap router tidak harus sama.

Perintah untuk advertise network :
network [network_address] [wildcard_mask] [area]
Jika pada routing eigrp penggunaan wildcard mask adalah opsional (hanya untuk mengadvertise network tertentu), maka pada routing ospf wajib menggunakan wildcard mask. Kemudian untuk area, karena kita akan mengkonfigurasi ospf single area, maka area yang digunakan adalah area 0 (area backbone).

Berikut adalah topologi yang akan digunakan :
Untuk konfigurasi dasar seperti mengubah hostname dan memberikan ip address saya anggap semua sudah paham. Selanjutnya adalah melakukan konfigurasi inti yakni routing ospf.

Konfigurasi R1 :
R1(config)#router ospf 1
R1(config-router)#network 192.168.1.0 0.0.0.255 area 0 
R1(config-router)#network 100.100.100.0 0.0.0.3 area 0
R1(config-router)#network 100.100.100.4 0.0.0.3 area 0
R1(config-router)#
R1(config-router)#passive-interface fa0/0
R1(config-router)#do write
Building configuration...
[OK]
R1(config-router)#


Konfigurasi R2 :
R2(config)#router ospf 1
R2(config-router)#net 192.168.2.0 0.0.0.255 area 0
R2(config-router)#net 100.100.100.4 0.0.0.3 area 0


00:07:36: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.254 on Serial2/0 from LOADING to FULL, Loading Done

R2(config-router)#net 100.100.100.8 0.0.0.3 area 0
R2(config-router)#passive-interface fa0/0
R2(config-router)#do write
Building configuration...
[OK]
R2(config-router)#


Konfigurasi R3 :
R3(config)#router ospf 1
R3(config-router)#net 192.168.3.0 0.0.0.255 area 0
R3(config-router)#net 100.100.100.8 0.0.0.3 area 0
R3(config-router)#
R3(config-router)#
00:09:58: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.2.254 on Serial3/0 from LOADING to FULL, Loading Done


R3(config-router)#net 100.100.100.0 0.0.0.3 area 0
R3(config-router)#
00:10:19: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.1.254 on Serial2/0 from LOADING to FULL, Loading Done


R3(config-router)#passive-interface fa0/0
R3(config-router)#do write
Building configuration...
[OK]
R3(config-router)#


perintah "passive-interface" berfungsi untuk membuat interface tertentu menjadi pasif. Maksudnya, interface tersebut tidak akan mengirimkan pesan update ke router lain namun hanya menerima pesan update dari router lain. Biasanya passive-interface dikonfigurasikan pada interface yang terhubung ke end host (pc atau laptop).

Verifikasi/Pengujian

Untuk pengujiannya kita dapat melakukan tes ping dari pc satu ke pc lainnya, atau bisa juga dengan melihat tabel routing pada router. Seperti berikut :

R1#show ip route
Codes:   C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP 
              D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
              N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
              E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
              i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
              * - candidate default, U - per-user static route, o - ODR
              P - periodic downloaded static route

Gateway of last resort is not set

Terlihat bahwa terdapat entry route menggunakan routing ospf yang ditandai dengan simbol O yang artinya network tersebut dijangkau menggunakan routing ospf.

Sekian pembahasan routing ospf pada kali ini. Semoga dapat menambah wawasan dan memberikan pemahaman tentang konfigurasi routing ospf yang sederhana.
Mampir juga ke artikel di Blog ini yg setema dengan tutorial kali ini > Label Cisco Packet Tracer  

owh iya, Bila ada Link atau gambar pada Artikel Blog ini ada yang rusak/Mati, harap lapor disini  

Stay Cool and Keep ./Crotz , gaes <(")
bila ada kesalahan mohon di maafkan dan dibenarkan di kolom komentar kak.
bila ada kritik, dan pertanyaan langsung aja kak ke wall fanspage kami: TKJ CYBER ART
Nue cuma niat untuk Share Tutorial, yg bertujuan utk membantu para pemula kek Nue :')
Sekian dan semoga bermanfaat .. terimakasih

 
Thanks to [Refrensi]:
https://www.youtube.com/watch?v=HVNUzKaaFKc

./Nuenomaru

Karena Kami Dirancang Untuk tidak Mundur !







Visit and follow :

FP         : TKJ Cyber Art

G+         : TKJ Cyber Art
youtube : TKJ Cyber Art
BBM      : C0018D1A2
Line       : http://line.me/ti/p/%40hjl8740i


EmoticonEmoticon